bbPress By The bbPress Contributors – bbpress

Se usa o bbPress, não perca muito tempo a ler o resto do artigo, verifique a versão do seu bbPress, se é 2.6 ou anterior, faça backup da sua instalação e base de dados e atualize o plugin para a última versão, neste momento é a versão 2.6.5! Faço-o já!

Se é um utilizador bbPress e tinha a instalação 2.6 ou anterior, espero que já tenha efetuado a atualização. O bbPress 2.6.5 é uma versão de segurança e corrige 8 vulnerabilidades de segurança.

Entre as vulnerabilidades resolvidas estão as que o Raphael Karger divulgou, demonstrando uma escalar de privilégios não autenticados. A que user hoangkien1020 indicou ao verificar o escalar de privilégios via Super Moderador e a que o binit relatou, um exploit XSS.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *