Os seguintes temas do WordPress apresentaram vulnerabilidades e necessitam de atualizações.

CityBook – Directory & Listing WordPress Theme, comercializado no themeforest da Envato (autor: cththemes), neste tema foi verificado uma vulnerabilidade (Cross-Site Scripting (XSS)) na versão 2.4.3. Entretanto, a Envato já disponibilizou uma versão que resolve o problema, a versão 2.4.4! Assim, se usa este tema, confirme se está atualizado e seguro.

TownHub – Directory & Listing WordPress Theme, comercializado no site themeforest da Envato, do mesmo autor do tema mencionado anteriormente, cththemes. Foi verificado uma vulnerabilidade do mesmo tipo do tema anterior (Cross-Site Scripting (XSS)), recomendamos a natural atualização para a versão 1.3.0, versão que resolve o erro de segurança.

TravelerTravel Booking WordPress Theme, comercializado no website themeforest da Envato (autor: shinetheme). Este tema tem uma problema de segurança (Cross-Site Scripting (XSS)) que é resolvido na versão 2.8.2.

Como sempre, antes de qualquer atualização! Faça o backup completo da sua instalação de WordPress.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *