Foi notado pela empresa WordFence um ataque de larga escala a instalações WordPress que usam temas com a framework Epsilon, a empresa avança que provavelmente estão em risco perto de 150 mil instalações de WordPress.

Se usa um dos seguintes temas, atualize a versão do tem para a ultima versão.

Temas com vulnerabilidades comprovadas:

Shapely 1.2.7
NewsMag 2.4.1
Activello 1.4.0
Illdy 2.1.4
Allegiant 1.2.2
Newspaper X 1.3.1
Pixova Lite 2.0.5
Brilliance 1.2.7
MedZone Lite 1.2.4
Regina Lite 2.0.4
Transcend 1.1.8
Affluent 1.1.0
Bonkers 1.0.4
Antreas 1.0.2
NatureMag Lite 1.0.5

Se a instalação do seu WordPress usa um destes temas, procure atualizar o mesmo para uma versão com o erro descrito resolvido. Se o tema que usa não tem a atualização. É recomendado que altere o tema do seu website, nem que seja temporariamente.

Não se esqueça, antes de mexer na instalação do seu WordPress, deve sempre – sempre – efectuar um backup da base de dados e ficheiros.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *