Nova versão do WordPress, a versão 5.4.2 já está disponível! Não se esqueça: antes de qualquer atualização, faça primeiro backup! Faça o backup dos ficheiros e da base de dados.

Esta versão é uma versão de segurança e manutenção e apresenta 23 correções e melhoramentos.

Existem várias vulnerabilidades de segurança que afetam as versões do WordPress 5.4.1 e versões anteriores – vulnerabilidades descobertas recentemente. A versão 5.4.2 corrige essas vulnerabilidades.

Se ainda não atualizou para a versão 5.4, há versões atualizadas do 5.3 e anteriores que corrigem as vulnerabilidades.

Segundo a equipa do WordFence, a maioria destas vulnerabilidades só são exploráveis em circunstâncias limitadas ou por usuários confiáveis. Recomendam a atualização para as novas versões o mais rápido possível. Pessoas maliciosas podem encontrar novas formas de explorar estas vulnerabilidades.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *